Skip to content
Permalink
Browse files
[FIXED JENKINS-25280] update to latest LTS and junit plugin to pick u…
…p fix

Change-Id: Idb168fa58572e4591a9cf5d478464ea20ebc35b1
  • Loading branch information
jtnord committed Oct 27, 2014
1 parent 0e12534 commit cb4da1262d5bdf8e591b6b27f8329cd8ca391cf6
Showing 1 changed file with 9 additions and 17 deletions.
26 pom.xml
@@ -27,10 +27,8 @@
<parent>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>plugin</artifactId>
<!-- 1.535-SNAPSHOT -->
<version>1.509</version>
<!-- <version>1.509</version> -->
<!-- <version>1.535-SNAPSHOT</version> -->
<!-- lowest LTS that has fixes we require. -->
<version>1.580</version>

This comment has been minimized.

Copy link
@KostyaSha

KostyaSha Oct 27, 2014

Member

omg

This comment has been minimized.

Copy link
@jglick

jglick Oct 27, 2014

Member

:-)

<relativePath />
</parent>

@@ -73,6 +71,12 @@
</licenses>

<dependencies>
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>junit</artifactId>
<version>1.2-beta-3</version>
<type>hpi</type>
</dependency>
<dependency>
<groupId>info.cukes</groupId>
<artifactId>gherkin</artifactId>
@@ -106,22 +110,10 @@

<build>
<plugins>
<plugin>
<!-- until the fix for JENKINS-18918 is available in a backported
skip any apache-maven-xxx folders in classes -->
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-jar-plugin</artifactId>
<version>2.4</version>
<configuration>
<excludes>
<exclude>**/apache-maven-*/*</exclude>
</excludes>
</configuration>
</plugin>
<plugin>
<groupId>org.jenkins-ci.tools</groupId>
<artifactId>maven-hpi-plugin</artifactId>
<version>1.96</version>
<version>1.106</version>
<extensions>true</extensions>
</plugin>
</plugins>

0 comments on commit cb4da12

Please sign in to comment.