Skip to content
Permalink
Browse files
Merge pull request #13 from ikedam/feature/JENKINS-27171_CompatibleSi…
…nceVersion0.15

[JENKINS-27171] Displays compatibility warnings in the update center for flexible-publish < 0.15.
  • Loading branch information
ikedam committed Mar 29, 2015
2 parents f4c0283 + bc5e694 commit 6ce459851649d8858a8646cbc95e01ba92faf143
Showing 1 changed file with 13 additions and 0 deletions.
13 pom.xml
@@ -63,6 +63,19 @@
</developer>
</developers>

<build>
<plugins>
<plugin>
<groupId>org.jenkins-ci.tools</groupId>
<artifactId>maven-hpi-plugin</artifactId>
<extensions>true</extensions>
<configuration>
<compatibleSinceVersion>0.15</compatibleSinceVersion>
</configuration>
</plugin>
</plugins>
</build>

<dependencies>
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>

0 comments on commit 6ce4598

Please sign in to comment.