Skip to content
Permalink
Browse files
[JENKINS-15212] Added compatibleSinceVersion to display warnings that…
… upgrading from 1.X requires reconfiguration.
  • Loading branch information
ikedam committed Sep 15, 2014
1 parent 00a39a3 commit bd8493379c7979187eecf99da32ffefe23c589b7
Showing 1 changed file with 13 additions and 0 deletions.
13 pom.xml
@@ -24,6 +24,19 @@
</developer>
</developers>

<build>
<plugins>
<plugin>
<groupId>org.jvnet.hudson.tools</groupId>
<artifactId>maven-hpi-plugin</artifactId>
<extensions>true</extensions>
<configuration>
<compatibleSinceVersion>2.0</compatibleSinceVersion>
</configuration>
</plugin>
</plugins>
</build>

<scm>
<connection>scm:git:git://github.com/jenkinsci/groovy-postbuild-plugin.git</connection>
<developerConnection>scm:git:ssh://git@github.com/jenkinsci/groovy-postbuild-plugin.git</developerConnection>

0 comments on commit bd84933

Please sign in to comment.