Skip to content
Permalink
Browse files
[FIXED JENKINS-18836][FIXED JENKINS-18879][FIXED JENKINS-19619] Upgra…
…de trilead-ssh to version with the fix
  • Loading branch information
stephenc committed Oct 9, 2013
1 parent 3669527 commit bb265c5e95b0fe39128720b903914236962db41b
Showing 2 changed files with 8 additions and 1 deletion.
@@ -58,6 +58,13 @@
<li class=bug>
RuntimeException if you try to save a config with a choice parameter that has no choices.
(<a href="https://issues.jenkins-ci.org/browse/JENKINS-18434">issue 18434</a>)
<li class='major bug'>
Upgrade Trilead SSH client library to version that does not cause connection loss when
there is a lot of logging on the build slave and the performance improvements in
ssh-slaves 0.27+ are enabled (
<a href="https://issues.jenkins-ci.org/browse/JENKINS-18836">issue 18836</a>,
<a href="https://issues.jenkins-ci.org/browse/JENKINS-18879">issue 18879</a>,
<a href="https://issues.jenkins-ci.org/browse/JENKINS-19619">issue 19619</a>)
</ul>
</div><!--=TRUNK-END=-->

@@ -112,7 +112,7 @@ THE SOFTWARE.
<dependency>
<groupId>org.jenkins-ci</groupId>
<artifactId>trilead-ssh2</artifactId>
<version>build214-jenkins-3</version>
<version>build217-jenkins-3</version>
</dependency>
<dependency>
<groupId>org.kohsuke.stapler</groupId>

1 comment on commit bb265c5

@daniel-beck
Copy link
Member

@daniel-beck daniel-beck commented on bb265c5 Apr 21, 2014

Choose a reason for hiding this comment

The reason will be displayed to describe this comment to others. Learn more.

May have caused JENKINS-20550.

Please sign in to comment.