Skip to content
Permalink
Browse files

[JENKINS-24064] war-for-test classifier is not supported from 2.64+

[JENKINS-24064](https://issues.jenkins-ci.org/browse/JENKINS-24064)

Bumped jenkins-test-harness and also removed the war-for-test classifier as required since version 2.64 onwards

Further details:
- https://groups.google.com/forum/#!topic/job-dsl-plugin/oPjqGR6VTpU
  • Loading branch information...
v1v committed Jan 10, 2018
1 parent 18ed5c7 commit ca99792f54e2f3a754e70a9a69e3c5f36c885db3
Showing with 1 addition and 2 deletions.
  1. +1 −2 docs/Testing-DSL-Scripts.md
@@ -49,9 +49,8 @@ when running the DSL scripts, e.g. for testing [[extensions|Extending the DSL]]
testCompile 'org.spockframework:spock-core:0.7-groovy-1.8'

// Jenkins test harness dependencies
testCompile 'org.jenkins-ci.main:jenkins-test-harness:2.8'
testCompile 'org.jenkins-ci.main:jenkins-test-harness:2.33'
testCompile "org.jenkins-ci.main:jenkins-war:${jenkinsVersion}"
testCompile "org.jenkins-ci.main:jenkins-war:${jenkinsVersion}:war-for-test@jar"

// Job DSL plugin including plugin dependencies
testCompile "org.jenkins-ci.plugins:job-dsl:${jobDslVersion}"

0 comments on commit ca99792

Please sign in to comment.
You can’t perform that action at this time.