Skip to content
Permalink
Browse files
[JENKINS-32493] Adapt to parent POM 2.3 and JTH 2.1
  • Loading branch information
Andres Rodriguez committed Jan 27, 2016
1 parent 4c18b5c commit bc6559d1cdd28619686efaba357812bd4d031ea5
Showing 1 changed file with 5 additions and 4 deletions.
@@ -6,7 +6,7 @@
<parent>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>plugin</artifactId>
<version>2.2</version>
<version>2.3</version>
<relativePath/>
</parent>
<!-- $ --><groupId>org.jenkins-ci.tools</groupId><!-- /$ -->
@@ -15,12 +15,13 @@
<packaging>hpi</packaging>

<properties>
<!-- Baseline Jenkins version you use to build and test the plugin. Users must have this version or newer to run. -->
<!-- Baseline Jenkins version you use to build the plugin. Users must have this version or newer to run. -->
<jenkins.version>1.625.3</jenkins.version>
<!-- Java Level to use. Java 7 required when using core >= 1.612 -->
<java.level>7</java.level>
<!-- Baseline Jenkins version you use to build and test the plugin. -->
<jenkins-test-harness.version>2.0</jenkins-test-harness.version>
<!-- Jenkins Test Harness version you use to test the plugin. -->
<!-- For Jenkins version >= 1.580.1 use JTH 2.x or higher. -->
<jenkins-test-harness.version>2.1</jenkins-test-harness.version>
<!-- Other properties you may want to use:
~ hpi-plugin.version: The HPI Maven Plugin version used by the plugin..
~ stapler-plugin.version: The Stapler Maven plugin version required by the plugin.

0 comments on commit bc6559d

Please sign in to comment.