Skip to content
Permalink
Browse files

[FIXED JENKINS-4861] Use newer version of transitive plexus-utils dep…

…endency that allows to correctly deploy artifacts using scpexe.
  • Loading branch information...
Raúl Wegmann
Raúl Wegmann committed Aug 22, 2014
1 parent 4d1f9cc commit 7f6145d8faead72a999d69f9bed36d601b193508
Showing with 14 additions and 0 deletions.
  1. +14 −0 pom.xml
14 pom.xml
@@ -61,6 +61,20 @@ THE SOFTWARE.
<url>http://www.opensource.org/licenses/mit-license.php</url>
</license>
</licenses>

<dependencyManagement>
<dependencies>
<!-- Newer version of plexus-utils is required for artifact deployment to
work using scpexe wagon (see JENKINS-4861). This may be removed when
the effective version of the transitive plexus-utils dependency is 3.0.16+. -->
<dependency>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-utils</artifactId>
<version>3.0.17</version>
</dependency>
</dependencies>
</dependencyManagement>

<dependencies>
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>

0 comments on commit 7f6145d

Please sign in to comment.
You can’t perform that action at this time.