Skip to content
Permalink
Browse files

[JENKINS-49408] Update github-api dependency

* Previous version have a problem due to using int instead of long
  • Loading branch information
raul-arabaolaza committed Feb 7, 2018
1 parent d2cedb0 commit 4aab551431bf9e15c06d880227f04b5c16c7b21f
Showing with 1 addition and 1 deletion.
  1. +1 −1 pom.xml
@@ -52,7 +52,7 @@
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>github-api</artifactId>
<version>1.77</version>
<version>1.90</version>
</dependency>
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>

0 comments on commit 4aab551

Please sign in to comment.
You can’t perform that action at this time.