Skip to content
Permalink
Browse files

Revert "[JENKINS-47393] PCT against 2.86+ needs to know about command…

…-launcher split"
  • Loading branch information...
andresrc committed Oct 24, 2017
1 parent aed1bab commit c241be4210da2073b0bb1a9d944f0f3de51e48fd
@@ -674,16 +674,13 @@ private void addSplitPluginDependencies(String thisPlugin, MavenRunner.Config mc
"matrix-project:1.561.*:1.0",
"junit:1.577.*:1.0",
"bouncycastle-api:2.16.*:2.16.0",
"command-launcher:2.86.*:1.0",
};
// Synchronize with ClassicPluginStrategy.BREAK_CYCLES:
String[] exceptions = {
"script-security/matrix-auth",
"script-security/windows-slaves",
"script-security/antisamy-markup-formatter",
"script-security/matrix-project",
"script-security/bouncycastle-api",
"script-security/command-launcher",
"credentials/matrix-auth",
"credentials/windows-slaves"
};

0 comments on commit c241be4

Please sign in to comment.
You can’t perform that action at this time.