Skip to content
Permalink
Browse files

[Fixed JENKINS-21155] Update Swarm plugin to use Jenkins 1.480.3

The older dependency on Jenkins 1.424 does not include the latest
versions of the Apache commons httpclient, so it fails on some
remote procedures with codec related messages.
  • Loading branch information...
Mark Waite Mark Waite
Mark Waite authored and Mark Waite committed Jan 13, 2014
1 parent 5335494 commit 45f9af6fbd972b8ede2e986578a77b258e7eb0c2
Showing with 1 addition and 1 deletion.
  1. +1 −1 pom.xml
@@ -3,7 +3,7 @@
<parent>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>plugin</artifactId>
<version>1.424</version>
<version>1.480.3</version>
</parent>

<artifactId>swarm-plugin</artifactId>

0 comments on commit 45f9af6

Please sign in to comment.
You can’t perform that action at this time.