Skip to content
Permalink
Browse files

Upgrade remoting API to 2.62

Version 2.62 contains a fix for the following bugs:
- https://issues.jenkins-ci.org/browse/JENKINS-22853
- https://issues.jenkins-ci.org/browse/JENKINS-23271 (possibly)

This occurs mostly with Java 8.

The remoting version matches with Jenkins 2.18/2.19/2.19.1/2.19.2.
  • Loading branch information...
CoRfr committed Nov 8, 2016
1 parent 7cba173 commit 8ad209aaafad5ec6256aa547702870da083ff6cd
Showing with 1 addition and 1 deletion.
  1. +1 −1 client/pom.xml
@@ -55,7 +55,7 @@
<dependency>
<groupId>org.jenkins-ci.main</groupId>
<artifactId>remoting</artifactId>
<version>2.59</version>
<version>2.62</version>
</dependency>
<dependency>
<groupId>commons-httpclient</groupId>

1 comment on commit 8ad209a

@oleg-nenashev

This comment has been minimized.

Copy link
Member

commented on 8ad209a Nov 9, 2016

Better to use 2.62.2 then

Please sign in to comment.
You can’t perform that action at this time.