Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

JENKINS-19643 - add correct version of codec library into swarm client d... #7

Closed
wants to merge 1 commit into from

Conversation

@radimk
Copy link

commented Dec 9, 2013

commons-codec 1.2 obtained through transitive dependency is too old and causes problem reported in JENKINS-19643 and likely also JENKINS-20418.

@cloudbees-pull-request-builder

This comment has been minimized.

Copy link

commented Dec 9, 2013

plugins » swarm-plugin #16 SUCCESS
This pull request looks good

@jenkinsadmin

This comment has been minimized.

Copy link
Member

commented Dec 9, 2013

Thank you for a pull request! Please check this document for how the Jenkins project handles pull requests

@uhafner uhafner closed this Jan 15, 2014
@uhafner

This comment has been minimized.

Copy link
Member

commented Jan 15, 2014

I integrated #8 which basically does the same.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.