Permalink
Browse files

Fix postgresql server Debian package name, list client+server parts a…

…s deps
  • Loading branch information...
1 parent fe7be8c commit 969ba42f68538dc9e94469a2909b4ff437181bd3 @mo mo committed Apr 3, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 INSTALL
  2. +1 −1 installation/prereqs.py
View
@@ -29,7 +29,7 @@ Required Software Packages
Critic depends on the following software packages:
- * PostgreSQL (9.1 or later)
+ * PostgreSQL (9.1 or later), both client and server parts
* Apache (2.2 or later; 2.4 hasn't been tested)
@@ -121,7 +121,7 @@ def install(*packages):
print """\
No 'psql' executable found in $PATH. Make sure the PostgreSQL database server
and its client utilities are installed. In Debian/Ubuntu, the packages you need
-to install are 'postgresql-server' and 'postgresql-client'.
+to install are 'postgresql' and 'postgresql-client'.
"""
if not aptget_approved and install("postgresql", "postgresql-client"):
psql = find_executable("psql")

0 comments on commit 969ba42

Please sign in to comment.