Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Minor corrections to release notes.

  • Loading branch information...
commit 52c5752b2799d8ecf500bba34574e8f12942c292 1 parent e9d2dc1
@floehopper floehopper authored
Showing with 2 additions and 2 deletions.
  1. +2 −2 RELEASE
View
4 RELEASE
@@ -1,7 +1,7 @@
= 0.9.5 (93cad010345ce5d68f31422cfc32ed9dd6de13ec)
* Fixed Lighthouse bug #32 - stub_everything should mean mock responds to anything.
-* Added Expectation#twice to improve readability. Tthanks to pull request from Celestino Gomes.
-* In Ruby 1.9, requiring 'test/unit' loads a thin wrapper around MiniTest and Test::Unit::TestCase ends up inheriting from MiniTest::Unit::TestCase. So we need to avoid including the Mocha modules more than once to avoid nasty consequences. Thanks to Matthias Hennemeyer for help with this.
+* Added Expectation#twice to improve readability. Thanks to pull request from Celestino Gomes.
+* In Ruby 1.9.1, requiring 'test/unit' loads a thin wrapper around MiniTest and Test::Unit::TestCase ends up inheriting from MiniTest::Unit::TestCase. So we need to avoid including the Mocha modules more than once to avoid nasty consequences. Thanks to Matthias Hennemeyer for help with this.
* Ruby 1.9 includes rake, but not rake/contrib. For the moment I've moved the sshpublisher require into the only rake task that needs it, so that I can at least run the tests in Ruby 1.9. It looks like I will need to build a rake/contrib gem or similar to get this working properly - http://intertwingly.net/blog/2008/01/07/Rake-Contrib-for-1-9
= 0.9.4 (8a59c6ff0f99f34b02bd99f19536a7893be2b340)
Please sign in to comment.
Something went wrong with that request. Please try again.