Permalink
Browse files

Update version to 0.9.3 and remove deprecated gem autorequire

  • Loading branch information...
1 parent 990a162 commit e1bbaa01affb341c7f6cddc4cd8efb47e72084cc @jeremy committed Nov 24, 2008
Showing with 1 addition and 2 deletions.
  1. +1 −2 Rakefile
View
@@ -5,7 +5,7 @@ require 'rake/testtask'
require 'rake/contrib/sshpublisher'
module Mocha
- VERSION = "0.9.2"
+ VERSION = "0.9.3"
end
desc "Run all tests"
@@ -148,7 +148,6 @@ specification = Gem::Specification.new do |s|
s.extra_rdoc_files = ['README', 'COPYING']
s.rdoc_options << '--title' << 'Mocha' << '--main' << 'README' << '--line-numbers'
- s.autorequire = 'mocha'
s.add_dependency('rake')
s.files = FileList['{lib,test,examples}/**/*.rb', '[A-Z]*'].exclude('TODO').to_a
end

0 comments on commit e1bbaa0

Please sign in to comment.