Skip to content
Browse files

Require yaml

Before, it would break if nothing else required YAML, but
YAML was still defined somewhere.
  • Loading branch information...
1 parent 2c2a6f3 commit 85bdd582fed5442b6f4d5de8a97a30b00f182b59 @jeremyevans committed
Showing with 1 addition and 0 deletions.
  1. +1 −0 lib/fixture_dependencies.rb
View
1 lib/fixture_dependencies.rb
@@ -1,5 +1,6 @@
require('sequel/extensions/inflector') unless [:singularize, :camelize, :underscore, :constantize].all?{|meth| "".respond_to?(meth)}
require 'erb'
+require 'yaml'
class FixtureDependencies
@fixtures = {}

0 comments on commit 85bdd58

Please sign in to comment.
Something went wrong with that request. Please try again.