Skip to content
Browse files

Bump supported version of Rails/ActiveRecord/Sequel

  • Loading branch information...
1 parent 2cbed89 commit 9dafd28baeeff73506cedf4090e20a0b672a2ac1 @jeremyevans committed Apr 5, 2012
Showing with 4 additions and 4 deletions.
  1. +3 −3 README
  2. +1 −1 test_site/config/boot.rb
View
6 README
@@ -21,14 +21,14 @@ to better suit your needs.
Scaffolding Extensions currently supports:
* Web Frameworks
- * Rails 3.2.0
+ * Rails 3.2.3
* Ramaze 2011.12.28
* Camping 2.1
* Sinatra 1.3.1
* Rack 1.4.0
* Object Relational Mappers
- * ActiveRecord 3.2.0
- * Sequel 3.31.0
+ * ActiveRecord 3.2.3
+ * Sequel 3.34.0
* DataMapper 1.0.2 (see doc/datamapper.txt for details)
* Javascript Libaries (used for Ajax/Autocompleting, default is now JQuery)
* Prototype 1.6.0.3
View
2 test_site/config/boot.rb
@@ -1,5 +1,5 @@
require 'rubygems'
-gem 'rails', '3.2.0'
+gem 'rails', '3.2.3'
# Set up gems listed in the Gemfile.
ENV['BUNDLE_GEMFILE'] ||= File.expand_path('../../Gemfile', __FILE__)

0 comments on commit 9dafd28

Please sign in to comment.
Something went wrong with that request. Please try again.