Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Restrict activemodel on travis to <4.0.0

ActiveModel 4.0.0+ doesn't work on ruby 1.8.7.  This could be
conditional so that ruby 1.8.7 uses <4.0.0 and other ruby versions
are not restricted, but looking at Gemfile(5) I'm not sure how
to do that so that jruby 1.8 mode uses <4.0.0 and jruby 1.9 mode
is not restricted.
  • Loading branch information...
commit 04c6d3f0963802a4a9672ab3fcb16274b1854020 1 parent 94632a3
@jeremyevans authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  .travis.gemfile
View
2  .travis.gemfile
@@ -7,7 +7,7 @@ gem 'rspec', '<2.10.0'
# Plugin/Extension Dependencies
gem 'tzinfo'
-gem 'activemodel'
+gem 'activemodel', '<4.0.0'
gem 'nokogiri', '<1.6.0'
gem 'json'
Please sign in to comment.
Something went wrong with that request. Please try again.