Permalink
Browse files

Explicit require rake < 10 on Travis

1.9.2 is currently failing due to the new rake, even with the
Rakefile addition to ignore errors when requiring rake/rdoctask.
  • Loading branch information...
1 parent 7633e3f commit 0fbb77a462fb4521421b0c96020b0e341dd9d715 @jeremyevans committed Dec 13, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.gemfile
View
@@ -2,7 +2,7 @@
source 'http://rubygems.org'
-gem 'rake'
+gem 'rake', '<10.0.0'
gem 'rspec', '<2.10.0'
# Plugin/Extension Dependencies

0 comments on commit 0fbb77a

Please sign in to comment.