Permalink
Browse files

Bump version to 1.2.0, depend on Sequel 3.29.0

  • Loading branch information...
1 parent 112ce39 commit 7dc085353b6bf029de2ce33dd7dfa40ca29b9601 @jeremyevans committed Oct 31, 2011
Showing with 3 additions and 3 deletions.
  1. +1 −1 CHANGELOG
  2. +2 −2 sequel_pg.gemspec
View
@@ -1,4 +1,4 @@
-=== HEAD
+=== 1.2.0 (2011-11-01)
* Add optimize_model_load setting to speedup loading of model objects, off by default (jeremyevans)
View
@@ -1,6 +1,6 @@
SEQUEL_PG_GEMSPEC = Gem::Specification.new do |s|
s.name = 'sequel_pg'
- s.version = '1.1.1'
+ s.version = '1.2.0'
s.platform = Gem::Platform::RUBY
s.has_rdoc = false
s.extra_rdoc_files = ["README.rdoc", "CHANGELOG", "MIT-LICENSE"]
@@ -13,7 +13,7 @@ SEQUEL_PG_GEMSPEC = Gem::Specification.new do |s|
s.files = %w(MIT-LICENSE CHANGELOG README.rdoc Rakefile ext/sequel_pg/extconf.rb ext/sequel_pg/sequel_pg.c lib/sequel_pg/sequel_pg.rb)
s.extensions << 'ext/sequel_pg/extconf.rb'
s.add_dependency("pg", [">= 0.8.0"])
- s.add_dependency("sequel", [">= 3.27.0"])
+ s.add_dependency("sequel", [">= 3.29.0"])
s.description = <<END
sequel_pg overwrites the inner loop of the Sequel postgres
adapter row fetching code with a C version. The C version

0 comments on commit 7dc0853

Please sign in to comment.