Zoph does not work with PHP 5.4 #3

Closed
jeroenrnl opened this Issue Jul 16, 2012 · 6 comments

Projects

None yet

2 participants

Owner

Zoph is not yet compatible with PHP 5.4.

Reported by Miyo and @lizdodd

@jeroenrnl jeroenrnl was assigned Jul 16, 2012
Owner

No other compatibility issues have been found, closing.

@jeroenrnl jeroenrnl closed this Sep 9, 2012
Owner

PHP Notice: Array to string conversion in /var/www/zoph/cli/arguments.inc.php on line 352

Reported by @lizdodd

@jeroenrnl jeroenrnl reopened this Sep 23, 2012
@jeroenrnl jeroenrnl closed this in bb41ce6 Sep 23, 2012
Owner

@lizdodd reports:
Next try gave me another error
PHP Notice: Array to string conversion in /var/www/zoph/classes/zophTable.inc.php on line 94

@jeroenrnl jeroenrnl reopened this Sep 24, 2012
Owner

@lizdodd: what was the CLI command you used to get that error. I didn't see it in my tests yesterday.

lizdodd commented Sep 25, 2012

zoph -a 'home' --photographer 'liz' --field 'mapzoom=14' *.JPG

It did import the photos, with those details. I hadn't checked that
before.

Today I notice that the rotate code from the web interface doesn't do anything other than reload the page. It doesn't give an error message.

@jeroenrnl jeroenrnl closed this in c711e03 Sep 25, 2012
Owner

I can confirm the rotate bug, can you create a separate issue for that?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment