Skip to content
Permalink
Browse files

our usage of BeautifulSoup requires lxml

  • Loading branch information...
jesopo committed Jun 12, 2019
1 parent 7324a05 commit 2d449691a845f19f4ca760489a30c0b8d9dcd24c
Showing with 2 additions and 1 deletion.
  1. +1 −1 README.md
  2. +1 −0 requirements.txt
@@ -2,7 +2,7 @@
Python3 event-driven modular IRC bot!

## Requirements
Python3.6+ and [BeautifulSoup4](https://pypi.python.org/pypi/beautifulsoup4), [netifaces](https://pypi.org/project/netifaces/), [requests](https://pypi.org/project/requests/), [scrypt](https://pypi.python.org/pypi/scrypt), [suds](https://pypi.python.org/pypi/suds-jurko) and [tweepy](https://pypi.org/project/tweepy/). Use `pip3 install -r requirements.txt` to install them all at once.
Python3.6+ and [BeautifulSoup4](https://pypi.python.org/pypi/beautifulsoup4), [lxml](https://pypi.org/project/lxml/), [netifaces](https://pypi.org/project/netifaces/), [requests](https://pypi.org/project/requests/), [scrypt](https://pypi.python.org/pypi/scrypt), [suds](https://pypi.python.org/pypi/suds-jurko) and [tweepy](https://pypi.org/project/tweepy/). Use `pip3 install -r requirements.txt` to install them all at once.

## Setup
See [docs/help/setup.md](docs/help/setup.md).
@@ -1,4 +1,5 @@
beautifulsoup4
lxml
netifaces
requests
scrypt

0 comments on commit 2d44969

Please sign in to comment.
You can’t perform that action at this time.