This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

use bootstrap-sass, resolves error

  • Loading branch information...
mockdeep committed Nov 21, 2012
1 parent fc17dc2 commit 2721a637f485f3f54c4c3d7f28b008949abc9c66
Showing with 4 additions and 6 deletions.
  1. +1 −1 Gemfile
  2. +3 −5 Gemfile.lock
View
@@ -8,7 +8,7 @@ gem 'jquery-rails'
gem 'bcrypt-ruby'
gem 'stripe'
gem 'haml-rails'
-gem "twitter-bootstrap-rails"
+gem "bootstrap-sass"
group :development, :test do
gem 'quiet_assets'
View
@@ -30,6 +30,8 @@ GEM
multi_json (~> 1.0)
arel (3.0.2)
bcrypt-ruby (3.0.1)
+ bootstrap-sass (2.2.1.1)
+ sass (~> 3.2)
builder (3.0.4)
childprocess (0.3.6)
ffi (~> 1.0, >= 1.0.6)
@@ -165,10 +167,6 @@ GEM
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
- twitter-bootstrap-rails (2.1.6)
- actionpack (>= 3.1)
- execjs
- railties (>= 3.1)
tzinfo (0.3.35)
uglifier (1.3.0)
execjs (>= 0.3.0)
@@ -179,6 +177,7 @@ PLATFORMS
DEPENDENCIES
bcrypt-ruby
+ bootstrap-sass
coffee-rails (~> 3.2.1)
execjs
factory_girl_rails
@@ -196,5 +195,4 @@ DEPENDENCIES
shoulda-matchers
stripe
therubyracer
- twitter-bootstrap-rails
uglifier (>= 1.0.3)

0 comments on commit 2721a63

Please sign in to comment.