Permalink
Browse files

updating ruby and gems

  • Loading branch information...
1 parent 36d97eb commit f6720d6a1d934874053e5af8ab2ff8722d964abe @mockdeep mockdeep committed Nov 21, 2012
Showing with 26 additions and 29 deletions.
  1. +1 −1 .rvmrc
  2. +2 −0 Gemfile
  3. +23 −28 Gemfile.lock
View
2 .rvmrc
@@ -6,7 +6,7 @@
# First we specify our desired <ruby>[@<gemset>], the @gemset name is optional,
# Only full ruby name is supported here, for short names use:
# echo "rvm use 1.9.3" > .rvmrc
-environment_id="ruby-1.9.3-p194@tithe"
+environment_id="ruby-1.9.3-p327"
# Uncomment the following lines if you want to verify rvm version per project
# rvmrc_rvm_version="1.15.8 (stable)" # 1.10.1 seams as a safe start
View
@@ -1,5 +1,7 @@
source 'https://rubygems.org'
+ruby '1.9.3'
+
gem 'rails', '3.2.8'
gem 'pg'
gem 'jquery-rails'
View
@@ -41,7 +41,6 @@ GEM
coffee-script-source
execjs
coffee-script-source (1.4.0)
- commonjs (0.2.6)
diff-lcs (1.1.3)
erubis (2.7.0)
execjs (1.4.0)
@@ -53,16 +52,16 @@ GEM
railties (>= 3.0.0)
faker (1.1.2)
i18n (~> 0.5)
- ffi (1.1.5)
- guard (1.5.0)
+ ffi (1.2.0)
+ guard (1.5.4)
listen (>= 0.4.2)
lumberjack (>= 1.0.2)
pry (>= 0.9.10)
thor (>= 0.14.6)
- guard-rspec (2.1.0)
+ guard-rspec (2.1.2)
guard (>= 1.1)
rspec (~> 2.11)
- guard-spork (1.2.1)
+ guard-spork (1.2.3)
childprocess (>= 0.2.3)
guard (>= 1.1)
spork (>= 0.8.4)
@@ -80,11 +79,6 @@ GEM
railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
json (1.7.5)
- less (2.2.2)
- commonjs (~> 0.2.6)
- less-rails (2.2.4)
- actionpack (>= 3.1)
- less (~> 2.2.0)
libv8 (3.3.10.4)
listen (0.5.3)
lumberjack (1.0.2)
@@ -94,7 +88,7 @@ GEM
treetop (~> 1.4.8)
method_source (0.8.1)
mime-types (1.19)
- multi_json (1.3.6)
+ multi_json (1.3.7)
pg (0.14.1)
polyglot (0.3.3)
pry (0.9.10)
@@ -125,26 +119,28 @@ GEM
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
- rake (0.9.2.2)
+ rake (10.0.2)
rb-fsevent (0.9.2)
rdoc (3.12)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
- rspec (2.11.0)
- rspec-core (~> 2.11.0)
- rspec-expectations (~> 2.11.0)
- rspec-mocks (~> 2.11.0)
- rspec-core (2.11.1)
- rspec-expectations (2.11.3)
+ rspec (2.12.0)
+ rspec-core (~> 2.12.0)
+ rspec-expectations (~> 2.12.0)
+ rspec-mocks (~> 2.12.0)
+ rspec-core (2.12.0)
+ rspec-expectations (2.12.0)
diff-lcs (~> 1.1.3)
- rspec-mocks (2.11.3)
- rspec-rails (2.11.4)
+ rspec-mocks (2.12.0)
+ rspec-rails (2.12.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
- rspec (~> 2.11.0)
- sass (3.2.1)
+ rspec-core (~> 2.12.0)
+ rspec-expectations (~> 2.12.0)
+ rspec-mocks (~> 2.12.0)
+ sass (3.2.3)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
@@ -157,23 +153,22 @@ GEM
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
- stripe (1.7.4)
+ stripe (1.7.7)
multi_json (~> 1.1)
rest-client (~> 1.4)
sys-proctable (0.9.2)
therubyracer (0.10.2)
libv8 (~> 3.3.10)
thor (0.16.0)
tilt (1.3.3)
- treetop (1.4.11)
+ treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
- twitter-bootstrap-rails (2.1.4)
+ twitter-bootstrap-rails (2.1.6)
actionpack (>= 3.1)
- less-rails (~> 2.2.3)
+ execjs
railties (>= 3.1)
- therubyracer (>= 0.10.2)
- tzinfo (0.3.33)
+ tzinfo (0.3.35)
uglifier (1.3.0)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)

0 comments on commit f6720d6

Please sign in to comment.