New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

TM launch via dropped folder causes MissingDrawer to have white background and original drawer appear behind it #29

Closed
kch opened this Issue Nov 23, 2010 · 2 comments

Comments

Projects
None yet
2 participants
@kch

kch commented Nov 23, 2010

When I drag a folder from the Finder to the TM icon in the Dock, TM will launch with the original drawer showing behind the window, and the MissingDrawer pane will have white background regardless of my preference setting.

This does not happen when I launch TM from the terminal opening a folder with the mate tool.

This only happens on launch. Once TM is running, opening folder by drag works fine.

@jezdez

This comment has been minimized.

Show comment
Hide comment
@jezdez

jezdez Nov 23, 2010

Contributor

This is known issue with the way how MissingDrawer is injected into TextMate during startup. I have to admit I'm not sure if this is fixable at all.

Contributor

jezdez commented Nov 23, 2010

This is known issue with the way how MissingDrawer is injected into TextMate during startup. I have to admit I'm not sure if this is fixable at all.

@kch

This comment has been minimized.

Show comment
Hide comment
@kch

kch Nov 23, 2010

If you could please elaborate a bit on how this works I may take a look into fixing this myself.

kch commented Nov 23, 2010

If you could please elaborate a bit on how this works I may take a look into fixing this myself.

@jezdez jezdez closed this in 687ae63 Aug 4, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment