Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 39 lines (29 sloc) 1.483 kB
dc98d20 @jfelchner Initial Commit
authored
1 # -*- encoding: utf-8 -*-
2 $:.push File.expand_path("../lib", __FILE__)
3 require "chicken_soup/version"
4
5 Gem::Specification.new do |s|
6 s.rubygems_version = '1.4.2'
7
8 s.name = "chicken_soup"
9 s.rubyforge_project = "chicken_soup"
10
11 s.version = ChickenSoup::VERSION
12 s.platform = Gem::Platform::RUBY
13
14 s.authors = ["thekompanee", "jfelchner"]
15 s.email = 'support@thekompanee.com'
16 s.homepage = 'http://github.com/jfelchner/chicken_soup'
17
b9c3547 @jfelchner Update gem summary and description
authored
18 s.summary = "...for the Deployment Soul."
19 s.description = %q[Why do you keep typing all that crap into your Capistrano recipes? Are you too cool for standards? Well, ARE YA!?]
dc98d20 @jfelchner Initial Commit
authored
20
21 s.rdoc_options = ["--charset = UTF-8"]
22 s.extra_rdoc_files = %w[README.md LICENSE]
23
24 #= Manifest =#
25 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
26 s.files = `git ls-files`.split("\n")
27 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
28 s.require_paths = ["lib"]
29 #= Manifest =#
30
5d4dfb3 @jfelchner Upgrade Capistrano
authored
31 s.add_dependency('capistrano', '~> 2.9.0')
c9fbaa8 @jfelchner Fix Mail gem dependency
authored
32 s.add_dependency('mail', '~> 2.2')
fa691a4 @jfelchner Add dependency for ActiveSupport
authored
33 s.add_dependency('activesupport', '~> 3.0')
dc98d20 @jfelchner Initial Commit
authored
34
35 s.add_development_dependency('bundler', '~> 1.0.10')
1f959ec @jfelchner Update RSpec
authored
36 s.add_development_dependency('rspec', '~> 2.6.0')
f86550f @jfelchner Add YARD to the project
authored
37 s.add_development_dependency('yard', '~> 0.7.1')
dc98d20 @jfelchner Initial Commit
authored
38 end
Something went wrong with that request. Please try again.