Permalink
Browse files

Depend on rack >= 1.0.1 to be compatible with actionpack 2.3.5

  • Loading branch information...
jferris committed May 4, 2010
1 parent 0b9e647 commit 32ee0dcd7f179cdc54dcce715bd8a3bde2b00b38
Showing with 2 additions and 2 deletions.
  1. +1 −1 Rakefile
  2. +1 −1 test/helper.rb
View
@@ -10,7 +10,7 @@ begin
gem.email = "technoweenie@gmail.com"
gem.homepage = "http://github.com/technoweenie/faraday"
gem.authors = ["rick"]
- gem.add_dependency "rack", "~> 1.1.0"
+ gem.add_dependency "rack", ">= 1.0.1"
gem.add_dependency "addressable", "2.1.1"
end
Jeweler::GemcutterTasks.new
View
@@ -1,5 +1,5 @@
require 'rubygems'
-gem 'rack', '~> 1.1.0'
+gem 'rack', '>= 1.0.1'
gem 'addressable', '2.1.1'
require 'test/unit'

0 comments on commit 32ee0dc

Please sign in to comment.