Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

file 88 lines (81 sloc) 1.986 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88
--- !ruby/object:Gem::Specification
name: hashpipe
version: !ruby/object:Gem::Version
  version: 0.0.5.0.1249326265
platform: ruby
authors:
- Justin Leitgeb
autorequire:
bindir: bin
cert_chain: []

date: 2009-08-03 00:00:00 -04:00
default_executable:
dependencies:
- !ruby/object:Gem::Dependency
  name: jferris-moneta
  type: :runtime
  version_requirement:
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - ">"
      - !ruby/object:Gem::Version
        version: 0.0.0
    version:
- !ruby/object:Gem::Dependency
  name: activesupport
  type: :runtime
  version_requirement:
  version_requirements: !ruby/object:Gem::Requirement
    requirements:
    - - ">"
      - !ruby/object:Gem::Version
        version: 0.0.0
    version:
description: HashPipe connects an AR-backed model to a key-value store
email: justin@phq.org
executables: []

extensions: []

extra_rdoc_files: []

files:
- LICENSE
- Rakefile
- README.rdoc
- lib/hashpipe/archived_attribute.rb
- lib/hashpipe/global_configuration.rb
- lib/hashpipe.rb
- spec/hashpipe/archived_attribute_spec.rb
- spec/hashpipe/global_configuration_spec.rb
- spec/hashpipe_spec.rb
- spec/spec_helper.rb
- init.rb
- config/hashpipe.yml
has_rdoc: true
homepage: http://github.com/jsl/hashpipe
licenses: []

post_install_message:
rdoc_options: []

require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
  requirements:
  - - ">="
    - !ruby/object:Gem::Version
      version: "0"
  version:
required_rubygems_version: !ruby/object:Gem::Requirement
  requirements:
  - - ">="
    - !ruby/object:Gem::Version
      version: "0"
  version:
requirements: []

rubyforge_project:
rubygems_version: 1.3.4
signing_key:
specification_version: 3
summary: ActiveRecord plugin to save content to a pluggable, hash-style backend
test_files:
- spec/hashpipe/archived_attribute_spec.rb
- spec/hashpipe/global_configuration_spec.rb
- spec/hashpipe_spec.rb
- spec/spec_helper.rb
Something went wrong with that request. Please try again.