Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Require Werkzeug>=0.7, #449.

  • Loading branch information...
commit b31f2d9a640c154e41de6d9631e95cf105e96e1f 1 parent 2262ce4
@rduplain rduplain authored
Showing with 6 additions and 5 deletions.
  1. +5 −4 README
  2. +1 −1  setup.py
View
9 README
@@ -17,10 +17,11 @@
~ What do I need?
- Jinja 2.4 and Werkzeug 0.6.1. `pip` or `easy_install` will
- install them for you if you do `easy_install Flask`.
- I encourage you to use a virtualenv. Check the docs for
- complete installation and usage instructions.
+ Jinja 2.4 and Werkzeug 0.7 or later.
+ `pip` or `easy_install` will install them for you if you do
+ `pip install Flask`. I encourage you to use a virtualenv.
+ Check the docs for complete installation and usage
+ instructions.
~ Where are the docs?
View
2  setup.py
@@ -90,7 +90,7 @@ def run(self):
zip_safe=False,
platforms='any',
install_requires=[
- 'Werkzeug>=0.6.1',
+ 'Werkzeug>=0.7',
'Jinja2>=2.4'
],
classifiers=[
Please sign in to comment.
Something went wrong with that request. Please try again.