Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Complexity of determining if a given set of symbols is parseable with respect to a fixed context-free grammar

branch: master

Fetching latest commit…

Octocat-spinner-32-eaf2f5

Cannot retrieve the latest commit at this time

Octocat-spinner-32 .gitignore
Octocat-spinner-32 README.md
Octocat-spinner-32 bibliography.bib
Octocat-spinner-32 compile-paper.sh
Octocat-spinner-32 mycomplexity.sty
Octocat-spinner-32 parseable.tex
README.md

Dependencies

Besides pdflatex, compile-time dependencies include the following LaTeX packages:

  • amsthm.sty
  • complexity.sty
  • float.sty
  • hyperref.sty
  • syntax.sty

On Ubuntu 11.04, 11.10, or 12.04, the necessary system packages which contain these LaTeX packages are:

  • texlive-latex-base
  • texlive-latex-extra
  • texlive-latex-recommended
  • texlive-science

To install them, run

sudo apt-get install texlive-latex-base texlive-latex-extra \
  texlive-latex-recommended texlive-science

Compiling

To compile the paper, run

./compile-paper.sh

The output is parseable.pdf.

Copyright information

Both the LaTeX markup and the content of the paper are copyright 2011 Jeffrey Finkelstein, and are made available under the terms of the Creative Commons Attribution-ShareAlike 3.0 license, http://creativecommons.org/licenses/by-sa/3.0/.

Contact information

Jeffrey Finkelstein jeffrey.finkelstein@gmail.com

Something went wrong with that request. Please try again.