Permalink
Browse files

Release 4.0.0

  • Loading branch information...
1 parent 319cf24 commit 9118bc8e8e3cf8d7c268b6896f428783ce7c13da @jfirebaugh committed Feb 11, 2016
Showing with 9 additions and 4 deletions.
  1. +5 −0 History.md
  2. +3 −3 README.md
  3. +1 −1 konacha.gemspec
View
@@ -1,5 +1,10 @@
# master
+# 4.0.0
+
+* Add support for sprockets-rails 3.0 (#216)
+* Rails < 4.1 is no longer supported
+
# 3.7.0
* Update chai (3.3.0) and mocha (2.3.2)
View
@@ -272,10 +272,10 @@ describe("templating", function() {
});
```
-## Upgrading from Konacha 2.x
+## Upgrading from Konacha 3.x
-The only backward-incompatible change in Konacha 3.0 is that Ruby 1.8.7 is
-no longer supported. Please upgrade to 1.9.3 or 2.0.
+The only backward-incompatible change in Konacha 4.0 is that Rails versions
+less than 4.1 are longer supported. Please upgrade to 4.1 or later.
## Contributing
View
@@ -17,7 +17,7 @@ the asset pipeline and engines.}
gem.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
gem.name = "konacha"
gem.require_paths = ["lib"]
- gem.version = "3.7.0"
+ gem.version = "4.0.0"
gem.license = "MIT"
gem.add_dependency "railties", ">= 4.1", "< 5"

0 comments on commit 9118bc8

Please sign in to comment.