Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Don't depend on `rails` since it will require activerecord

This behavior is not desirable when using `nosql` like mongoid, since it will ask you for a `activerecord-sqlite3-adapter`.
  • Loading branch information...
commit f27c259ad3d8529863b11fb37d7bb6103e977ba8 1 parent 3b7e062
Josep Jaume Rey josepjaume authored
Showing with 3 additions and 1 deletion.
  1. +3 −1 konacha.gemspec
4 konacha.gemspec
View
@@ -19,7 +19,9 @@ the asset pipeline and engines.}
gem.require_paths = ["lib"]
gem.version = "1.2.3"
- gem.add_dependency "rails", "~> 3.1"
+ gem.add_dependency "railties", "~> 3.1"
+ gem.add_dependency "actionpack", "~> 3.1"
+ gem.add_dependency "sprockets"
gem.add_dependency "capybara"
gem.add_development_dependency "jquery-rails"
Please sign in to comment.
Something went wrong with that request. Please try again.