Rails 4 compatibility? #81

Closed
CodeOfficer opened this Issue Nov 28, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@CodeOfficer

Just wonder if any work has been done to prep Konacha for Rails 4.

Thoughts?

@joliss

This comment has been minimized.

Show comment
Hide comment
@joliss

joliss Nov 28, 2012

Collaborator

I'm not sure if we're compatible at the moment, but Rails 4 might be worth building against on Travis. Capybara uses multiple Gemfiles (.travis.yml) to test against different versions - we might do the same. Pull requests are welcome, both for Travis and for compatibility fixes.

Collaborator

joliss commented Nov 28, 2012

I'm not sure if we're compatible at the moment, but Rails 4 might be worth building against on Travis. Capybara uses multiple Gemfiles (.travis.yml) to test against different versions - we might do the same. Pull requests are welcome, both for Travis and for compatibility fixes.

@joliss joliss closed this Nov 28, 2012

jfirebaugh added a commit that referenced this issue Nov 28, 2012

Test against Rails 4 (#81)
Only non-test change necessary was updating the gemspec.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment