Update dependencies #29

Closed
Phoscur opened this Issue Nov 6, 2013 · 1 comment

Comments

Projects
None yet
2 participants

Phoscur commented Nov 6, 2013

npm WARN deprecated object-keys@0.2.0: Please update to the latest object-keys npm WARN engine hawk@0.10.2: wanted: {"node":"0.8.x"}
hawk is optional in newest request version.

Owner

jfromaniello commented Mar 23, 2015

it has been fixed long ago, sorry I didn't saw this

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment