Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

I get this error after importing your passport.socketio to MEAN, please help #54

Closed
thanhthang20 opened this Issue Mar 2, 2014 · 4 comments

Comments

Projects
None yet
2 participants
Owner

jfromaniello commented Mar 16, 2014

what version of passport are you using?

@jfromaniello "passport": "~0.1.18"

Owner

jfromaniello commented Mar 17, 2014

too old, try with ~0.2.0

@jfromaniello yes, it works. Thanks so much!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment