Permalink
Browse files

Version bump.

  • Loading branch information...
1 parent e029647 commit b65727dda4c0915a1bae0550fd3cdb2040acf837 @jgarber committed Feb 9, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 CHANGELOG
  2. +1 −1 lib/redcloth/version.rb
View
@@ -1,4 +1,4 @@
-=== edge
+=== 4.2.6 / February 9, 2011
* Add case-sensitive require back into the gemspec.
* Fix rdoc options in gemspec.
View
@@ -2,7 +2,7 @@ module RedCloth
module VERSION
MAJOR = 4
MINOR = 2
- TINY = 5
+ TINY = 6
RELEASE_CANDIDATE = nil
STRING = [MAJOR, MINOR, TINY, RELEASE_CANDIDATE].compact.join('.')

2 comments on commit b65727d

I'm getting uninitialized constant LessonsHelper::RedCloth after updating to version 4.2.6.

It works fine on 4.2.5 without changing my code, though.

I tried gem "RedCloth", :require => "redcloth" on my Gemfile but that didn't let the server start (it raised an exception saying it couldn't find redcloth). For now, I'm sticking to gem "RedCloth", "4.2.5" on my Gemfile. Any idea?

Owner

jgarber replied Feb 11, 2011

Yes, it's because I put require_path instead of require_paths in the gemfile. 4.2.7 forthcoming. Just have to test it thoroughly before releasing so the embarrassment will end!

Please sign in to comment.