Permalink
Browse files

cabal file: depend on pandoc < 1.7.

  • Loading branch information...
1 parent e808232 commit f3b741e40c4480ab9e70ee91ecfbd17ba6471cb4 @jgm committed Nov 21, 2010
Showing with 2 additions and 2 deletions.
  1. +2 −2 gitit.cabal
View
@@ -100,7 +100,7 @@ Library
exposed-modules: Network.Gitit.Interface
build-depends: ghc, ghc-paths
cpp-options: -D_PLUGINS
- build-depends: base >= 3, pandoc >= 1.6, filepath, safe
+ build-depends: base >= 3, pandoc >= 1.6 && < 1.7, filepath, safe
extensions: CPP
if impl(ghc >= 6.12)
ghc-options: -Wall -fno-warn-unused-do-bind
@@ -112,7 +112,7 @@ Executable gitit
hs-source-dirs: .
main-is: gitit.hs
build-depends: base >=3 && < 5, parsec, pretty, xhtml, containers,
- pandoc >= 1.6, process, filepath, directory, mtl, cgi,
+ pandoc >= 1.6 && < 1.7, process, filepath, directory, mtl, cgi,
network, old-time, highlighting-kate >= 0.2.7.1, bytestring,
utf8-string >= 0.3 && < 0.4,
SHA > 1 && < 1.5, HTTP >= 4000.0 && < 4000.1,

0 comments on commit f3b741e

Please sign in to comment.