Permalink
Browse files

LaTeX, beamer templates: Don't require 'float' package.

AS far as I can see, it isn't needed by anything pandoc does.
  • Loading branch information...
1 parent 6d4f0a7 commit 3bbb793e4186dabaed9c7e223967f413426fc64e @jgm committed Sep 17, 2012
Showing with 0 additions and 2 deletions.
  1. +0 −1 default.beamer
  2. +0 −1 default.latex
View
@@ -43,7 +43,6 @@ $if(verbatim-in-note)$
$endif$
$if(tables)$
\usepackage{longtable}
-\usepackage{float} % provides the H option for float placement
$endif$
$if(url)$
\usepackage{url}
View
@@ -58,7 +58,6 @@ $if(verbatim-in-note)$
$endif$
$if(tables)$
\usepackage{longtable}
-\usepackage{float} % provides the H option for float placement
$endif$
$if(graphics)$
\usepackage{graphicx}

0 comments on commit 3bbb793

Please sign in to comment.