Permalink
Browse files

Added note in README about workaround for th dependency.

  • Loading branch information...
1 parent 2175d5b commit b5ded41284184c34d5a5d4279094b07c8b9b8515 @jgm committed Feb 27, 2010
Showing with 6 additions and 0 deletions.
  1. +6 −0 README.markdown
View
@@ -24,6 +24,12 @@ Once you have `cabal`, you can install yst with two commands:
a special directory: `~\.cabal\bin` on unix systems. You will need
to make sure that directory is in your system path.)
+If you get the error "yst-0.2.3 depends on template-haskell-2.4.0.0
+which failed to install," then try the following:
+
+ cabal install syb-with-class-0.6
+ cabal install yst
+
Getting started
---------------

0 comments on commit b5ded41

Please sign in to comment.