Skip to content
Browse files

allow rails 4.0 in gemspec

Change-Id: Ib2ade5153765dfcb115675764912e5f41a6ef0c8
  • Loading branch information...
1 parent 42b32e8 commit 5da59dae0d70497c0e6543c5b551828c1f9c8c55 @jhawthorn committed
Showing with 4 additions and 4 deletions.
  1. +4 −4 haml-rails.gemspec
View
8 haml-rails.gemspec
@@ -15,11 +15,11 @@ Gem::Specification.new do |s|
s.required_rubygems_version = ">= 1.3.6"
s.add_dependency "haml", "~> 3.1"
- s.add_dependency "activesupport", "~> 3.1"
- s.add_dependency "actionpack", "~> 3.1"
- s.add_dependency "railties", "~> 3.1"
+ s.add_dependency "activesupport", ">= 3.1", "< 5.0"
+ s.add_dependency "actionpack", ">= 3.1", "< 5.0"
+ s.add_dependency "railties", ">= 3.1", "< 5.0"
- s.add_development_dependency "rails", "~> 3.1"
+ s.add_development_dependency "rails", ">= 3.1", "< 5.0"
s.add_development_dependency "bundler", "~> 1.1.0"
s.files = `git ls-files`.split("\n")

0 comments on commit 5da59da

Please sign in to comment.
Something went wrong with that request. Please try again.