Permalink
Browse files

allow rails 4.0 in gemspec

Change-Id: I56d0bc10b04fbe397c66f1f565c437ce5d7942d1
  • Loading branch information...
1 parent 82c0a52 commit 1bc9024c01f115bbd6bcb00522c12ecc6ace1642 @jhawthorn committed Jul 22, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 simple_form.gemspec
View
4 simple_form.gemspec
@@ -19,6 +19,6 @@ Gem::Specification.new do |s|
s.rubyforge_project = "simple_form"
- s.add_dependency('activemodel', '~> 3.0')
- s.add_dependency('actionpack', '~> 3.0')
+ s.add_dependency('activemodel', '>= 3.0')
+ s.add_dependency('actionpack', '>= 3.0')
end

0 comments on commit 1bc9024

Please sign in to comment.