Permalink
Browse files

Bump RSpec dependency to at least 2.11.

The failure capture features do not work with 2.10.
  • Loading branch information...
jimweirich committed Jan 4, 2013
1 parent d2f8b02 commit acc3ac6b0b6c7adca78a207fc4ac59188b72d24f
Showing with 1 addition and 1 deletion.
  1. +1 −1 rakelib/gemspec.rake
View
@@ -33,7 +33,7 @@ EOF
'--title', 'RSpec Given Extensions'
]
- s.add_dependency("rspec", "> 1.2.8")
+ s.add_dependency("rspec", ">= 2.11")
s.add_dependency("sorcerer", ">= 0.3.7")
s.add_development_dependency("bluecloth")
s.add_development_dependency("rdoc", "> 2.4.2")

0 comments on commit acc3ac6

Please sign in to comment.