Skip to content
Newer
Older
100644 28 lines (22 sloc) 776 Bytes
05dbc9d initial commit
jipiboily authored Jan 13, 2012
1 source "http://rubygems.org"
2
3 # Declare your gem's dependencies in monologue.gemspec.
4 # Bundler will treat runtime dependencies like base dependencies, and
5 # development dependencies will be added by default to the :development group.
6 gemspec
7
8 # jquery-rails is used by the dummy application
9 gem "jquery-rails"
10
11 # Declare any dependencies that are still in development here instead of in
12 # your gemspec. These might include edge Rails or gems from your path or
13 # Git. Remember to move these dependencies to your gemspec before releasing
14 # your gem to rubygems.org.
15
16 # To use debugger
7763211 Now can create a basic post
jipiboily authored Jan 29, 2012
17 #gem 'ruby-debug'
18 #gem 'ruby-debug19'
d3bd006 now using Rails 3.2.2 and thin in development
jipiboily authored Mar 30, 2012
19
20 group :development do
21 gem "thin"
439f7bf upgraded Rails for development
jipiboily authored Mar 31, 2012
22 gem 'rails', '3.2.3'
e995e89 added travis-ci config and modified code to work on ruby 1.8.7
jipiboily authored Apr 21, 2012
23
24 if RUBY_PLATFORM.downcase.include?("darwin")
25 gem 'rb-fsevent'
26 gem 'growl'
27 end
d3bd006 now using Rails 3.2.2 and thin in development
jipiboily authored Mar 30, 2012
28 end
Something went wrong with that request. Please try again.