New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not translating default labels #16

Closed
seldimi opened this Issue Aug 10, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@seldimi
Copy link

seldimi commented Aug 10, 2017

I have also noticed another thing. Without declaring any textdomains, the labels are not translated to my native language (Greek) but are in English. It doesnt trigger WordPress native language file.
Only those who are handwritten are translated.

@jjgrainger

This comment has been minimized.

Copy link
Owner

jjgrainger commented Sep 18, 2017

Hi @seldimi,

I believe this has something to do with execution order where labels are being generated too soon (see this comment on issue #2)

I'm working to fix this with v2.0.

@seldimi

This comment has been minimized.

Copy link
Author

seldimi commented Sep 18, 2017

Pefect! I really loved your PostTypes and use it almost anywhere.
Really keen on seeing the v2

@jjgrainger jjgrainger referenced this issue Oct 24, 2017

Merged

v2.0 #18

@jjgrainger

This comment has been minimized.

Copy link
Owner

jjgrainger commented Oct 24, 2017

@seldimi This has been fixed in v2, details can be found in the pull request (#18)

@jjgrainger jjgrainger closed this Oct 24, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment