Pre-release

@jjkester jjkester released this Feb 16, 2017 · 38 commits to master since this release

As it turns out, haste is never good. Due to the focus on quickly releasing this version a nasty bug was not spotted, which makes this version only usable with Django 1.11 and above. Upgrading to 0.4.3 is not only encouraged but most likely necessary. Apologies for the inconvenience and lacking quality control.

Improvements

  • Models can be registered with decorators now (thanks @skorokithakis)

Fixes

Assets 4