Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Print warning if :development_modules is still used #46

Closed
nirvdrum opened this Issue Aug 18, 2012 · 1 comment

Comments

Projects
None yet
2 participants
Collaborator

nirvdrum commented Aug 18, 2012

I'm really late to the game on this one, but I've just now realized that :development_modules does nothing since version 2.11.0. As a result, I've been storing crap data in my various analytics providers for over a year. Naturally, this is problematic and broke pretty heavily with the backwards compatibility note in the README.

Collaborator

sfsekaran commented Feb 18, 2013

Understood. Not much we can do now, but If you think it's appropriate to bring this feature back, we can discuss and potentially reopen this.

@sfsekaran sfsekaran closed this Feb 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment