Skip to content
stupidly simple meme creator
HTML Ruby
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
lib
public
views
.gitignore
.ruby-version
Gemfile
Gemfile.lock
LICENSE
Procfile
README.md
app.rb
config.ru
memes.yml

README.md

meme creator

stupidly simple meme creator

ermahgerd

check it out

meme creator is currently running at http://memeifier.com/

install

meme creator a Sinatra that runs on ruby 1.9.2. It requires imagemagick.

 # install da magic
 brew install imagemagick
 # install da gems
 bundle
 # run it
 shotgun app.rb
 # open it up in your browser
 open http://localhost:9393

Created by @jkupferman

You can’t perform that action at this time.