Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

(Potential) Issue – "WFKV_" Warning #53

Closed
nathansmith opened this Issue · 2 comments

2 participants

@nathansmith

Both myself and @adamstac are seeing this warning message...

http://adamstac.com/Aeyg

— "warning: already initialized constant WFKV_"

I'm not even sure it's Serve related, but neither he nor I can make heads or tails of it, so I figured I'd ask.

@revans
Collaborator

This is coming from Rack itself, which Serve uses. I've been seeing the same warning in a rack app and a Sinatra app that I've been working on.

@revans
Collaborator

Looks like this was patched 2 days ago: rack/rack#247

I'm gonna close this as it is not a bug with serve itself.

@revans revans closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.