🌱 AngularJS seed project built with webpack, browser support: IE8+
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
build
config
dep
doc
scripts
src
.editorconfig
.gitignore
AUTHORS.md
CHANGELOG.md
LICENSE
README.md
index.html
package.json
server.js
yarn.lock

README.md

ng-seed

AngularJS项目基础框架,解决了前后端分离后,前端代码打包合并、资源文件CDN分离部署、单点登录、密码加密、服务接口跨域、SPA页面SEO等问题。兼容性:IE8+

Usage

安装依赖包

$ yarn install
# or 
$ yarn

开发环境

$ yarn run dev

生产环境

$ yarn run build
# then
$ yarn run start

功能清单

wiki: Features

目录说明

wiki: Constructs

注意事项(坑)

wiki: FAQ

依赖

{
	"angular": "1.2.29",
	"angular-animate": "1.2.29",
	"angular-bindonce": "^0.3.1",
	"angular-lazy-image": "0.3.4",
	"angular-resource": "1.2.29",
	"angular-sanitize": "1.2.29",
	"angular-ui-router": "0.2.18",
	"webpack": "1.13.2"
}

End

欢迎提出任何问题及建议

⬆️Back to top