Permalink
Browse files

use yajl-ruby-1.1.0 to include fix for yajl-ruby issue #87

  • Loading branch information...
1 parent 2a84a38 commit a296a56600e441e5ad5cd55a897d795d1958e985 @aaronlerch aaronlerch committed Dec 11, 2011
Showing with 7 additions and 7 deletions.
  1. +6 −6 Gemfile.lock
  2. +1 −1 twilio-rb.gemspec
View
@@ -7,12 +7,12 @@ PATH
httparty (>= 0.6.1)
i18n (~> 0.5)
jwt (>= 0.1.3)
- yajl-ruby (~> 1.0.0)
+ yajl-ruby (~> 1.1.0)
GEM
remote: http://rubygems.org/
specs:
- activesupport (3.1.1)
+ activesupport (3.1.3)
multi_json (~> 1.0)
addressable (2.2.6)
builder (3.0.0)
@@ -22,11 +22,11 @@ GEM
multi_json
multi_xml
i18n (0.6.0)
- json (1.6.1)
- jwt (0.1.3)
+ json (1.6.3)
+ jwt (0.1.4)
json (>= 1.2.4)
mocha (0.9.12)
- multi_json (1.0.3)
+ multi_json (1.0.4)
multi_xml (0.4.1)
rake (0.8.7)
rspec (2.6.0)
@@ -41,7 +41,7 @@ GEM
webmock (1.7.5)
addressable (~> 2.2, > 2.2.5)
crack (>= 0.1.7)
- yajl-ruby (1.0.0)
+ yajl-ruby (1.1.0)
PLATFORMS
ruby
View
@@ -13,7 +13,7 @@ Gem::Specification.new do |s|
s.add_dependency 'activesupport', '>= 3.0.0'
s.add_dependency 'i18n', '~> 0.5'
- s.add_dependency 'yajl-ruby', '~> 1.0.0'
+ s.add_dependency 'yajl-ruby', '~> 1.1.0'
s.add_dependency 'httparty', '>= 0.6.1'
s.add_dependency 'builder', '>= 2.1.2'
s.add_dependency 'jwt', '>= 0.1.3'

0 comments on commit a296a56

Please sign in to comment.